Bestellung - Features - Versionen - Voraussetzungen

 

        

 Detaillierte Informationen erhalten Sie über einen Klick auf das jeweilige Produktbild.

 

Preise und Bestellmöglichkeiten:

Online Bestellung jetzt auf shop.passivehouse.com

Bitte beachten:

  • designPH 1.1 kann nach Registrierung auf www.designph.org von dieser Website heruntergeladen werden (designPH 1.0 wurde als CD per Post verschickt).
  • Das jeweils aktuelle Handbuch können Sie nach dem Login im Mitgliederbereich herunterladen.
  • Benutzername und Passwort für den Mitgliederbereich werden Ihnen nach dem Erwerb des designPH mitgeteilt.
  • iPHA-Miglieder sind auch alle Mitglieder von "Affiliates" der International Passive House Association (z.B. IG Passivhaus Deutschland und Passivhaus Austria).
  • Für den Erwerb einer Edu-Version von designPH ist ein entsprechender Nachweis vorzulegen (z.B. Studentenausweis / Nachweis der Bildungseinrichtung).


Vergleich der Funktionen: 

Detaillierter Vergleich hier.

 

Wie bekomme ich die aktuelle designPH Version?

Wählen Sie aus:
Ich bin Neukunde
  |  DesignPH 1.1 Nutzer (PHPP9)  |  DesignPH 1.0 Nutzer (PHPP8)  |  Andere

 designPH Versionen:

Info: Bitte halten Sie designPH immer am aktuellsten Stand ! - Alle verfügbaren Patches & Updates finden Sie hier.
       
Wenn Sie noch designPH Version 1.0 benutzen, müssen Sie zuerst auf PHPP9 upgraden,
        um
designPH Version 1.5 verwenden zu können.

  designPH DEMO   designPH EDU   designPH PRO
  kein PHPP Export   PHPP 8.5 PHPP 9    PHPP 8.5 PHPP 9 
v2.0.0 *     gemeinsam mit PHPP10
v1.5.xx    
v1.1.6x (Update)      
v1.1.5x (nicht mehr aktuell)
     
v1.1.4x (nicht mehr aktuell)
     
v1.1.xx (nicht mehr aktuell)      
v1.0.30  (Upgrade)  
 
v1.0.20 (nicht mehr unterstützt)          
v1.0.06 (nicht mehr unterstützt)          
v1.0.00 (nicht mehr unterstützt)          

* v.2.0.0 ist spätestens mit PHPP 10 vorgesehen.

 

Software-Voraussetzungen: 

Betriebs-
systeme
Microsoft Windows 7, 8.1 oder 10 ab Mac OS X
PHPP-Version

Wenn Sie bereits PHPP 8 nutzen, aktualisieren Sie bitte auf PHPP 9.
ACTUNG: designPH 1.0 Versionen arbeiten ausschließlich mit PHPP 8.5 zusammen.

Wenn Sie noch PHPP 7 nutzen, aktualisieren Sie bitte auf PHPP 9.
ACHTUNG: designPH 1.0 Versionen arbeiten ausschließlich mit PHPP 8.5 zusammen.
Tabellen-
kalkulation

Um die PPP-Exportdateien aus designPH in das PHPP 8 oder PHPP 9 importieren zu können,
benötigen Sie eine entspr. Tabellenkalkulationssoftware, wie es für die Benutzung des PHPP
vorzusehen ist. Infos dazu erhalten Sie im jeweils aktuellen PHPP-Handbuch.

SketchUp
Make oder Pro

Google SketchUp 8.0.11751 (8.0 M2) ist kompatibel ab designPH 1.0.x/1.1.x/1.5.x.
Anmerkung:
Das Feature "Install Extension" ist bei SketchUp erst ab dem SU 8-Maintenance-Release M2 aufwärts verfügbar. Für vorherige Versionen (z.B. SU 7) müssen Sie das Plugin manuell installieren, wie im 
designPH-Handbuch beschrieben.

Trimble SketchUp 2013 (Make und Pro) ist kompatibel ab designPH 1.0.x/1.1.x/1.5.x.

Trimble SketchUp 2014 (Make oder Pro) ist kompatibel ab designPH 1.0.x/1.1.x/1.5.x.

Trimble SketchUp 2015 (Make oder Pro) ist kompatibel ab designPH 1.0.x/1.1.x/1.5.x.

Trimble SketchUp 2016 (Make oder Pro) ist kompatibel ab designPH 1.1.x/1.5.x.

Trimble SketchUp 2017 (Make oder Pro) ist kompatibel ab designPH 1.1.x/1.5.x.

Trimble SketchUp 2018 (Make oder Pro) ist kompatibel ab designPH 1.5.x.

[Download SketchUpalle Sprachen].
Info: SU 2013 Pro Version verwandelt sich nach 8 Stunden automatisch zur freien Version.

 

Es besteht keine Kompatibilität mit Google SketchUp 7 Versionen.

designPH 1.0.0 - 1.0.6 Versionen sind nicht kompatibel mit Trimble SketchUp 2014 / 2015 und aufwärts.

designPH 1.0.20 ist nicht kompatibel mit Trimble SketchUp 2015 und aufwärts.

designPH 1.0.30/1.1.0 Versionen sind nicht 100% kompatibel mit Trimble SketchUp 2016 und aufwärts.

(siehe auch FAQ)